OSPool/PATh Services Offline

Incident Report for OSG Consortium

Resolved

Login to Access Points ap40, ap41, ap42, and ap43 is now available.

Jobs will start running on available computing capacity.

For more context on the state of OSPool services and actions to take, see this page on our website: https://portal.osg-htc.org/documentation/support_and_training/copyfail26/
Posted May 05, 2026 - 19:12 UTC

Identified

OSPool/PATh services are offline while we patch a serious Linux vulnerability.

Last evening, a serious Linux exploit was broadly published online. This exploit allows any user to easily obtain root (admin) access, bypassing standard security controls.

We pre-emptively shut down our systems this morning to protect our system and users. We are working to patch the vulnerability on our systems. OSPool/PATh services will remain offline through tomorrow (and possibly longer).

We will share more updates as the situation changes. We will provide the most up-to-date status of the system on our status page: https://status.osg-htc.org/incidents/lr3ntcjgjg8q
Posted Apr 30, 2026 - 21:32 UTC

Investigating

All OSPool Access Points are being taken down.
Posted Apr 30, 2026 - 14:28 UTC
This incident affected: OSPool (AP 23, AP 40, AP 41, AP42, AP 43).