WLCG Accounting not updating
Incident Report for OSG Consortium
Resolved
We have confirmed that the data within the APEL accounting system in europe is accurate. It appears that only the web interface at accounting.egi.eu is incorrect. While we continue to interface with our european colleagues on the issues with the web interface, as long as the data is correct in APEL, the WLCG should be updated with the correct numbers.
Posted Dec 06, 2023 - 17:23 UTC
Investigating
The WLCG accounting is not updating to the latest values that the OSG is uploading. We have again notified the WLCG accounting teams of the issue. We will continue to monitor for updates from the WLCG accounting teams.
Posted Nov 28, 2023 - 17:45 UTC
This incident affected: Accounting (GRACC APEL Reporting).