Network issue affecting some OSG/OSPool services

Incident Report for OSG Consortium

Resolved

The network issue has been resolved.
Posted Jan 30, 2026 - 20:49 UTC

Investigating

Some secondary OSG/OSPool services are affected by a network issue. OSPool users might see condor_status commands hanging in some instances, and the secondary factory (gfactory-2.osg-htc.org) is not available.
Posted Jan 30, 2026 - 16:44 UTC
This incident affected: GlideinWMS Factory and OSPool (OSPool Central Managers / Collectors).