Large number of held or idling jobs

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 17:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 28, 2026 - 20:54 UTC

Monitoring

We've implemented an upgrade to the pool. We're monitoring for ongoing issues.
Posted Apr 28, 2026 - 20:54 UTC

Investigating

We're seeing reports of a large number of held or idling jobs on AP40 and AP41. We're investigating the issue.
Posted Apr 28, 2026 - 20:29 UTC
This incident affected: OSPool (AP 40, AP 41).