Datacenter Cooling Degradation

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 14:22 UTC

Monitoring

The issue has been resolved. Jobs are now allowed to start, and we will keep monitoring the system for any remaining side effects.
Posted Jun 18, 2026 - 21:53 UTC

Identified

A datacenter cooling degradation is affecting several OSG services. We have stopped scheduling jobs to prevent excessive job failures.
Posted Jun 18, 2026 - 02:19 UTC
This incident affected: Kubernetes Infrastructure (Tiger), Open Science Data Federation (Pelican Director), and OSPool (OSPool GlidenWMS Frontend, OSPool Central Managers / Collectors).