File transfer issues with /ospool/ap40/data

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 22:32 UTC

Monitoring

AP40 has been restarted. We are monitoring the file system and file transfers. Users are encouraged to resubmit their workflows and report issues.
Posted Feb 16, 2026 - 21:45 UTC

Investigating

We are experiencing slow performance and timeouts when transferring files from /ospool/ap40/data spaces, including with the OSDF file transfer protocol and other operations. We are rebooting AP40 to resolve these issues.
Posted Feb 16, 2026 - 21:35 UTC
This incident affected: OSPool (AP 40).