Hanging condor commands on Access Points

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 22:12 UTC

Investigating

Condor commands (condor_status, condor_submit, etc.) on the Access Points may hang due to an unexpected outage affecting one of the central managers.
Posted Jul 03, 2026 - 18:58 UTC
This incident affected: OSPool (AP 40, AP 41, OSPool Central Managers / Collectors).