GRACC Accounting Outage

Incident Report for OSG Consortium

Resolved

GRACC was affected by the other associated central services outage, and it has now recovered.
Posted Jan 27, 2026 - 15:16 UTC

Investigating

The GRACC OSG Accounting database is failing to ingest records due to an exhaustion of disk space. Until we are able to expand the disk space, GRACC is unresponsive.
Posted Jan 26, 2026 - 21:45 UTC
This incident affected: Accounting (GRACC Frontend, GRACC Backend, GRACC APEL Reporting).