Certain OSG services down

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 23:11 UTC

Update

We have applied some fixes and various services appear to be operational. The OSG Hub web interface is functional but image pulls are broken
Posted Jun 19, 2026 - 22:18 UTC

Investigating

A variety of OSG services are down, due to network issues on their host Kubernetes cluster. Services include (but are not limited to):
- Frontends
- Topology
- OSPool Notebooks

We are aware and investigating a fix.
We will update this issue as services come online or we find out more services are impacted.
Posted Jun 19, 2026 - 20:21 UTC
This incident affected: Hosted GlideinWMS (IGWN GWMS Frontend, JLAB GWMS Frontend, GLUEX GWMS Frontend, UCSD CMS GWMS Frontend), Kubernetes Infrastructure (Tiger), Software Repositories (OSG Hub), Websites (Topology), GlideinWMS Factory, and OSPool (Jupyter Notebooks, OSPool GlidenWMS Frontend).