Jobs Held with Error File - Illegal option -o posix

Incident Report for OSG Consortium

Resolved

The issue has been resolved.
Posted Feb 20, 2026 - 22:27 UTC

Investigating

We are investigating a series of job holds with the error message "condor_job_wrapper.sh: 9: set: Illegal option -o posix" in the job's error file. We will update this status page once a fix or workaround has been identified.
Posted Feb 19, 2026 - 18:43 UTC
This incident affected: OSPool (OSPool Site EPs).