Hanging file system (/ospool/ap4X)

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 19:23 UTC

Update

We are continuing to investigate this issue.
Posted Jul 20, 2026 - 19:23 UTC

Investigating

File system commands to copy, move, or list certain files and directories in the /ospool/ap4X/data space are hanging. We are currently investigating the issue.
Posted Jul 20, 2026 - 16:36 UTC
This incident affected: OSPool (AP 40, AP 41, AP42, AP 43).