Limited OSPool scheduling due to OSDF maintenance

Incident Report for OSG Consortium

Resolved

The OSPool is back to normal scheduling.
Posted Feb 05, 2026 - 16:26 UTC

Identified

The OSPool will be configured to only run a small number of jobs due to the upcoming OSDF maintenance (https://status.osg-htc.org/incidents/0qfv6rn07gpm). Users might see fewer jobs running, and longer queue times. Queued jobs will automatically start running once the maintenance has been completed.
Posted Feb 05, 2026 - 05:07 UTC
This incident affected: OSPool (OSPool GlidenWMS Frontend, OSPool Central Managers / Collectors).