Issues pulling container images from OSG Hub

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 18:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 16:37 UTC

Investigating

We have noticed intermittent problems with pulling container images from OSG Hub (https://hub.opensciencegrid.org), we are currently investigating the underlying issue.
Posted Mar 13, 2026 - 15:10 UTC
This incident affected: Software Repositories (OSG Hub).