OSG Message Bus Unresponsive
Incident Report for OSG Consortium
Resolved
The message bus capacity was increased temporarily from the vendor to resolve the pending messages. The messages has been consumed and the message bus is fully functional.
Posted Jul 08, 2024 - 13:44 UTC
Investigating
The OSG message bus, which relays messages for job and transfer accounting, is unresponsive. We have contacted our hosting provider for support.

Though the message bus management interface is unresponsive, we are still receiving new accounting records in the database. The new accounting records indicate that although we have no visibility in the running of the message bus, it is still processing and relaying messages.
Posted Jun 25, 2024 - 14:58 UTC
This incident affected: Message Bus.