Outage affecting multiple OSG services
Incident Report for OSG Consortium
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 14:46 UTC
Update
All services appear to be operational and we will continue to monitor for further issues
Posted Apr 05, 2024 - 00:40 UTC
Monitoring
A fix has been implemented and services are starting to recover. Some services may require additional intervention before they are fully operational.
Posted Apr 05, 2024 - 00:29 UTC
Investigating
We are experiencing issues in one of our data centers that have resulted in a complete outage for the OSPool Jupyter Notebooks, IGWN GlideinWMS Frontend, and OSG Hub. Approximately half of the OSG Hosted CEs are also suffering from a complete outage.
Posted Apr 04, 2024 - 22:10 UTC
This incident affected: Hosted GlideinWMS (IGWN GWMS Frontend), Hosted CEs (Hosted CE Infrastructure), Software Repositories (OSG Hub), and OSPool (Jupyter Notebooks).