Secondary OSPool central manager / connection broker unreachable

Incident Report for OSG Consortium

Resolved

The issue has been resolved.
Posted May 24, 2024 - 17:54 UTC

Investigating

The secondary OSPool central manager and connection broker is not reachable. The primaries are operating fine, but traces of the partial outage can be noticed with condor_status hanging, and error messages in access point and execution point logs.
Posted May 24, 2024 - 16:58 UTC
This incident affected: OSPool (OSPool Central Managers / Collectors).