Filesystem issues - Chicago

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 20:33 UTC

Investigating

We are currently investigating filesystem hangs at the Chicago infrastructure. APs have been rebooted, and some shared filesystems are no longer accessible.
Posted Oct 24, 2025 - 16:54 UTC
This incident affected: OSPool (AP 20, AP 21, AP 23), Collaborations (AP 23), and Kubernetes Infrastructure (Tempest).