OSDF director service down; OSDF queries and transfers failing

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 00:55 UTC

Update

The OSDF Operations team has rolled out potential fixes for this issue to the production OSDF Director
Posted Jun 16, 2026 - 17:47 UTC

Monitoring

The OSDF director is stable. We're continuing to investigate the root cause and are continuing to monitor the service
Posted Jun 09, 2026 - 14:25 UTC

Investigating

The OSDF director service is down. OSDF transfers or queries are failing with error messages like:
"Failed to get response from the director: Get "https://osdf-director.osg-htc.org/igwn/ligo/": net/http: timeout awaiting response headers"

We are investigating the issue.
Posted Jun 08, 2026 - 13:44 UTC
This incident affected: Open Science Data Federation (Pelican Director).