Power Outage at Nebraska
Incident Report for OSG Consortium
Resolved
The power outage was resolved and gracc has recovered. Performance will be degraded for a few hours while the database fully recovers.
Posted May 18, 2023 - 01:43 UTC
Identified
A power outage has caused services hosted at Nebraska to be offline.
Posted May 17, 2023 - 21:35 UTC
This incident affected: Accounting (GRACC Frontend, GRACC Backend, GRACC APEL Reporting).