OSPool notebooks / JupyterLab instances unavailable

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 18:38 UTC

Update

OSPool notebooks / JupyterLab servers on ap40 are now available. Users will not be able to access /ospool/ap40/data/username directories. See https://status.osg-htc.org/incidents/xcqqhm91pg61 for details.
Posted Dec 03, 2024 - 18:38 UTC

Investigating

Users trying to launch an OSPool notebook/JupyterLab server on ap40 will run into an issue where the notebook hangs during launch. We are currently investigating the issue.
Posted Dec 02, 2024 - 21:49 UTC
This incident affected: OSPool (Jupyter Notebooks).