AP40/AP1 Cooling Outage

Incident Report for OSG Consortium

Resolved

All systems have been restored
Posted Jul 01, 2025 - 16:34 UTC

Investigating

A cooling outage in the campus datacenter that hosts our primary APs has brought them offline
Posted Jul 01, 2025 - 15:56 UTC
This incident affected: PATh Facility (AP 1) and OSPool (AP 40).