Various central services outages

Incident Report for OSG Consortium

Resolved

Datacenter power has been steady over night and all services are operational.
Posted Jan 27, 2026 - 14:30 UTC

Monitoring

We have identified a power issue affecting multiple hosts in one of our datacenters and have taken measures to bring them back online. Affected services have recovered and we are continuing to monitor the situation.
Posted Jan 26, 2026 - 22:30 UTC

Investigating

Several central services are unresponsive due to filesystem issues at UW.
Posted Jan 26, 2026 - 22:05 UTC
This incident affected: Software Repositories (OSG Hub) and Open Science Data Federation (Pelican Director).