OSG Hub unreachable
Incident Report for OSG Consortium
Resolved
We have identified the problematic host and migrated the OSG Hub service to node with working networking.
Posted Jul 12, 2023 - 21:41 UTC
Investigating
We are currently investigating an issue reaching the hub.opensciencegrid.org over IPv4
Posted Jul 12, 2023 - 20:58 UTC
This incident affected: Software Repositories (OSG Hub).