Unable to submit or query jobs on AP41

Incident Report for OSG Consortium

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2026 - 19:05 UTC

Investigating

Users are unable to submit (condor_submit) or query (condor_q) jobs on AP41. We are currently investigating.
Posted Jun 17, 2026 - 18:15 UTC
This incident affects: OSPool (AP 41).