PATh Facility origin outage

Incident Report for OSG Consortium

Resolved

DNS updates have propagated successfully
Posted Aug 05, 2026 - 20:44 UTC

Investigating

We are currently investigating this issue.
Posted Aug 05, 2026 - 20:36 UTC
This incident affected: PATh Facility (AP 1 Origin).