PATh Facility Access Point maintenance
Incident Report for OSG Consortium
Resolved
Maintenance has been completed and the PATh Facility AP1 is ready for use.
Posted Aug 01, 2023 - 20:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2023 - 16:58 UTC
Identified
We are upgrading the hardware and configuration of the PATh Facility Access Point - ap1.facility.path-cc.io - today, starting at noon central time. You will be unable to log in, access files, or submit jobs. The machine will be back up again by the end of the day.
Posted Aug 01, 2023 - 17:00 UTC
This incident affected: PATh Facility (AP 1).