OSG Accounting Outage

Incident Report for OSG Consortium

Resolved

GRACC is back functioning as expected.
Posted Mar 03, 2025 - 18:04 UTC

Monitoring

The backend infrastructure has recovered and GRACC is restored to fully functional. We continue to monitor GRACC as it does an internal recovery and check of the data, but no data was detected as lost, nor do we expect any data to be lost.
Posted Feb 28, 2025 - 20:35 UTC

Investigating

The GRACC accounting system's backend database has failed and is unresponsive. Administrators are looking into the cause.
Posted Feb 28, 2025 - 05:25 UTC
This incident affected: Accounting (GRACC Frontend, GRACC Backend).