Networking issue with Central Services

Incident Report for OSG Consortium

Resolved

We've identified and resolved an issue that resulted in poor performance and the services have recovered.
Posted Dec 04, 2025 - 22:47 UTC

Update

We are continuing to investigate the issue but in the meantime, some services have been restored
Posted Dec 04, 2025 - 19:13 UTC

Update

This issue is affecting the OSDF director. Attempts to use the OSDF may fail with the error "Contact.Director Error: Error code 3001: 404".
Posted Dec 04, 2025 - 17:47 UTC

Investigating

We are currently investigating this issue.
Posted Dec 04, 2025 - 17:43 UTC
This incident affected: Kubernetes Infrastructure (Tiger) and Open Science Data Federation (Pelican Director).