OSG APEL uploads are not being reflected in upstream accounting portal

Incident Report for OSG Consortium

Resolved

The accounting portal is now showing consistent results and appears to be fixed. We will continue to monitor the portal.
Posted Nov 03, 2023 - 17:54 UTC

Update

The upstream accounting portal has acknowledged that other users are also seeing issues in the numbers displayed in the portal.
Posted Oct 25, 2023 - 17:56 UTC

Investigating

For U.S. WLCG sites, the OSG uploads accounting records every 8 hours to the WLCG's APEL accounting system. For a week, the uploads have not been reflected in the upstream accounting portal. We have verified that the OSG is uploading the records correctly. We have opened a ticket with the upstream accounting system admins.
Posted Oct 24, 2023 - 19:48 UTC
This incident affected: Accounting (GRACC APEL Reporting).