AP21 login and job submission limited
Incident Report for OSG Consortium
Resolved
We have resolved the /home directory usage issues and ap21 should be back to normal operation.
Posted Oct 09, 2024 - 21:03 UTC
Investigating
Due to reaching capacity in the home directory, login and job submissions on ap21.uc.osg-htc.org are failing.
We are working to address the issue.
Posted Oct 09, 2024 - 18:45 UTC
This incident affected: OSPool (AP 21).