Failing OSDF file transfers

Incident Report for OSG Consortium

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 14:50 UTC

Identified

Users jobs may go on hold due to file transfer issues with the hold message "Transfer input files failure at the execution point using protocol osdf. Details: failed to get token for transfer: credential is required". We are currently working on a fix.
Posted Apr 01, 2026 - 14:37 UTC
This incident affected: OSPool (AP 23, AP 40, AP 41, AP42, AP 43, Jupyter Notebooks).