Several short power outages at Nebraska causing outages

Incident Report for OSG Consortium

Resolved

Power has been restored, as well as the OASIS services.
Posted Mar 21, 2025 - 17:18 UTC

Investigating

A blizzard in Nebraska has resulted in several short power outages, causing service disruptions for systems hosted in Lincoln and Omaha. We are actively monitoring the situation and will bring services back online as power becomes available.
Posted Mar 19, 2025 - 15:42 UTC
This incident affected: Open Science Data Federation (CVMFS Synchronization) and OASIS.