OSG Hub is back in service and we are continuing to monitor its performance.
Posted Nov 18, 2025 - 22:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2025 - 14:00 UTC
Update
It has come to our attention that email notifications may have not been sent for the OSG Hub maintenance announcement yesterday (copied below):
We will be taking OSG Hub (hub.opensciencegrid.org) down for maintenance on November 18, 2025. During this time, the service will be intermittently unavailable, potentially causing failures in container artifact pulls or pushes.
Posted Nov 06, 2025 - 17:11 UTC
Scheduled
We will be taking OSG Hub (hub.opensciencegrid.org) down for maintenance on November 18, 2025. During this time, the service will be intermittently unavailable, potentially causing failures in container artifact pulls or pushes.
Posted Nov 05, 2025 - 15:26 UTC
This scheduled maintenance affected: Software Repositories (OSG Hub).