OSG Hub outage

Incident Report for OSG Consortium

Resolved

We have verified the fix so OSG Hub is fully operational.
Posted Apr 07, 2025 - 20:08 UTC

Monitoring

We have identified the issue and have implemented a fix. We are closely monitoring the service to validate the fix.
Posted Apr 04, 2025 - 22:07 UTC

Investigating

We are currently investigating an issue with the OSG Hub (https://hub.opensciencegrid.org) that result in a failure to pull container images such as the OSPool EP.
Posted Apr 04, 2025 - 18:25 UTC
This incident affected: Software Repositories (OSG Hub).